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Basic Operation

Prior to start printing
● Connect the printer to the computer with USB cable.

USB

● Turn the printer on. Select “INITIALIZE” and press ENTER.

Printing directly from “LETATWIN PC EDITOR”（LM-550/LM-390）

1 Enter texts in each cell in the editing window.

2 Set the relevant properties of each block, such as SEQUENCE (repeat number), Pitch Length and 
Character Size.

3 After completing entry, press  in the Toolbar 
or select “Print” in the “File” menu.
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4 Set the print properties, such as “Printing Range”,  
“Total Length Adjustment” etc., press Print. 
CAUTION : “Print settings“ are applied only when  
printing tube materials on the LM-550A2.

5 Once the dialog “Please set the device to PC connection  
mode” appears Set the print properties, such as  
“Printing Range”,prepare the printer as shown in step  
#6 below before pressing OK.

6 Press “OPTION” key on the printer, select “DIRECT PRINTING FROM PC”,then press ENTER.

 ◆LM-550			   ◆LM-390

		

7 Click “OK “ in the dialog (#5) to commence printing.
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Sending data directly from “LETATWIN PC EDITOR”（LM-550/LM-390）

1 Enter texts in each cell in the editing window.

2 Set the relevant properties of each block, such as SEQUENCE(repeat number), 
Pitch Length and Character Size.

3 After completing entry, press  in the Toolbar or select  
“Send” in the “File” menu.

4 Check in the “Send to printer input document”  
checkbox, then click OK.

　

　
● To save in the printer internal memory, check in the 
    “Save on the printer document memory” check box.
● The saved data could be loaded, edited and printed  
    from the printer’s internal memory.
●It is unable to send or save multiple files at one time.
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5 When the message “Please set the device to PC  
connection mode ” appears, then prepare the printer  
as shown below #6 before pressing OK.

6 Press “OPTION” key of the printer, select “DATA FILE TRANSFER FROM PC”,then press ENTER.

 ◆LM-550			   ◆LM-390

		

7 Click “OK “ in the message #5 to commence printing.

8 When “Data sent” appears, click OK.

9 The Data are sent and the same data are shown on the printer display. 
Press “Print” key of the printer to commence print.
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Print Setting Dialog
Select New or Print Settings from the File Menu. This dialog allows you to display and edit basic 
document information.

Printed material and Size
Select a Printed material and size from the following.

◆LM-550A2

Printed material Size

MAX tube dia.2.5, dia.2.7, dia.3.2, dia.3.4, dia.3.6, dia.4.2, dia.5.2, dia.6.4, dia.8.0

MAX Grip tube dia.2.9, dia.3.7

Generic tube dia.1.5, dia.2.0, dia.2.5, dia.3.2, dia.3.6, dia.4.2, dia.5.2, dia. 5.5, dia.6.0, 
dia.6.5, dia.8.0

Shrinkable tube dia.2.0, dia.2.5, dia.3.2, dia.3.6, dia.4.2, dia.5.2, dia.5.5, dia.6.0, dia.6.5, 
dia.6.8

Non PVC tube dia.3.2, dia.3.6, dia.4.2, dia.5.2

Oval tube dia.2.5, dia.3.2, dia.3.6, dia.4.2, dia.5.2, dia.5.5, dia.6.5

Tape 5.0mm, 9.0mm, 12.0 mm

ID Plate 2.5mm, 4.1mm, 4.6mm, 6.3mm, 9.0 mm

◆LM-550A

Printed material Size

MAX tube dia.3.2, dia.3.6, dia.4.2, dia.5.2, dia.6.4, dia.8.0

Generic tube dia.1.5, dia.2.0, dia.2.5, dia.3.2, dia.3.6, dia.4.2, dia.5.2, dia.5.5,dia.6.0, 
dia.6.5, dia.8.0

Shrinkable tube dia.2.0, dia.2.5, dia.3.2, dia.3.6, dia.4.2, dia.5.2, dia.5.5, dia.6.0, dia.6.5, 
dia.6.8

Non PVC tube dia.3.2, dia.3.6, dia.4.2, dia.5.2

Oval tube dia.2.5, dia.3.2, dia.3.6, dia.4.2, dia.5.2, dia.5.5, dia.6.5

Tape 5.0mm, 9.0mm, 12.0 mm

ID Plate 2.5mm, 4.6mm, 6.3mm, 9.0 mm
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◆LM-390/LM-380

Printed material Size
MAX tube dia.3.2, dia.3.6, dia.4.2, dia.5.2, *1 (dia.6.4)

Non PVC tube dia.3.2, dia.3.6, dia.4.2, dia.5.2

Generic tube dia.2.5, dia.3.2, dia.3.6, dia.4.2, dia.5.2, dia.5.5, *2 (dia.6.0, dia.6.5)

Shrinkable tube dia.2.5, dia.3.2, dia.3.6, dia.4.2, dia.5.2, dia.5.5 *2 (dia.6.0, dia.6.5)

Tape 5.0mm, 9.0mm, 12.0 mm

*1 dia. 6.4 is usable only when LM-390 is selected. 
*2 dia. 6.0,dia. 6.5 are usable only when LM-390 is selected.

Print Mode Select Pitch length Mode or Printing length Mode
Available values vary by selected Print Mode.

Pitch length Select Auto or Manual.
Only available when Print Mode is set to Pitch length Mode.

AUTO
Automatically calculates Pitch length based on block attributes 
such as Character size and Character width. Pitch length cannot 
be edited in the Editing Window.

Manual Select settings for each block individually. The Pitch length 
selected in the Settings dialog is the default value.

Character size ◆LM-550A2
Select Standard Auto, Super Auto, Fixed Height Auto or Manual.
Auto is only available when Print Mode is set to Pitch length Mode.

TYPES OF AUTO SIZE FUNCTION

CHARACTER CHARACTER SPACE 
LINE SPACEHEIGHT WIDTH

Standard AUTO AUTO FIXED* CLOSE

SUPER AUTO AUTO AUTO AUTO

FIXED HEIGHT AUTO FIXED AUTO AUTO

MANUAL FIXED FIXED FIXED

*The character width of 1.3 mm characters are automatically adjusted.

◆LM-550A/LM-390
Select Auto or Manual.
Auto is only available when Print Mode is set to Pitch length Mode.

AUTO
Character size and Character width are automatically calculated 
based on each block's text. Character size and Character width 
cannot be edited in the Editing Window.

Manual
Select settings for each block individually. The Character size and 
Character width selected in the Settings dialog are the default 
values.

When LM-390 is selected, Auto cannot be set if Tape Printed Material is selected
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Pitch cutting Available Half-Cutting settings are: Line, Dots, and No. Available values vary by 
the selected combination of Printed material, Size,and Print Mode.

Printing length Select Auto or Manual.
Only available when Print Mode is set to Pitch length Mode.

AUTO Printing length is automatically calculated based on each
block's text, Character size, and Character width.

Manual Unavailable when Auto is selected.
Select a value from 10 - 300 mm.

Repeat Select the number of units to be printed repeatedly. 
Only available when Print Mode is set to Printing length Mode.

LM-550A2 : Select a value from 1 - 300.
LM-550A/LM-390 : Select a value from 1 - 100.

Justification Select Center, Left, or Right.
Only available when Print Mode is set to Printing length Mode.

Margin Select a value for the left and right margins. 
Select a value from 2 - 30 mm. 
Only available when Print Mode is set to Printing length Mode.

Vertical Select Yes or No.

Character space Available settings: Standard, Close, Contact, and Wide

Line space Available settings: Standard, Close, Contact, and Wide

Frame Select Yes or No.

Font choices Available setting : Standard, Clear font, Square font, and Vietnamese.
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Main Window
The Main Window consists of: the Title Bar, Menu Bar, Toolbar, Status Bar, and Editing Windows.

Title Bar

Menu Bar
Tool Bar

Editing Window

Status Bar

Title Bar Displays the application name (Letatwin PC Editor) and the name of the active 
document.New, unsaved documents are given the name: LMPC#, where "#" is 
a numeral.

Menu Bar The Menu Bar consists of: the File Menu, Edit Menu, Block Menu, Window 
Menu, and Help Menu. Select a menu to display and perform actions and 
commands available in Letatwin PC Editor. 

Tool Bar The Toolbar provides shortcuts to common actions like creating, loading, 
editing, and saving documents.

Status Bar Move the cursor over the menu commands to display a simple explanation at 
the far left of the Status Bar. The keyboard status (NumLock, CapsLock, etc.) is 
displayed at the far right.

Editing Window Multiple documents can be opened and edited simultaneously.
Each document is assigned a separate Editing Window.
To toggle between open documents, select a file name from the list in the 
Window Menu.
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Menu Bar

File Menu

New To create a new file in Letatwin PC Editor, select New from the File Menu.
In the Print Settings (New) dialog that appears, select the desired settings 
for the new file and click OK. A new Editing Window will appear. The same 
actions can be performed in the Print Settings (New) dialog that appears at 
startup of the Letatwin PC Editor application.

Open Open a file previously saved in Letatwin PC Editor for editing.

Select Open from the File Menu, or click  on the Toolbar. 
Select the desired file from the Open dialog that appears and click OK. 
Only Letatwin PC Editor Format (*.LMF) or comma-separated value (*.CSV) 
can be opened in Letatwin PC Editor.
In Letatwin PC Editor, it is possible to edit multiple documents 
simultaneously. 
New documents may be created or opened without closing existing open 
documents. 
To toggle between open documents, select a file name from the list in the 
Window Menu.

Close Close the active document.
If there is unsaved data in the active document, a dialog will appear 
prompting you to save changes to the document before closing. Click Yes to 
save changes.

Save Documents created or edited in Letatwin PC Editor can be saved in Letatwin 
PC Editor Format (*.LMF) or comma-separated value (*.CSV) format. 
Saved documents may be reopened and edited in Letatwin PC Editor.Select 
Save from the File Menu. The existing file with the same name will be 
overwritten, and the active document saved. (Previous data will be replaced 
by the current data.) The file will be overwritten without prompting.

Save as Select a name for the active document and save it as a new file. Select a file 
location and name from the Save As dialog that appears. Select Hard Disk or 
USB Memory /CF Card from the Save to... dialog that appears.

[Saving to the Hard Disk]
1． The Save As dialog will appear.
2． Select a folder and file name to save the document to.
3． Click Save

[When saving on CF card/USB memory]
1． Save on USB /CF card memory dialogue is shown.  

Select USB memory / CF card drive to save the file, folder location
2． Select USB memory / CF card drive to save the file, folder location and a  

file name.
3． Click Save
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Import File Select and insert a file into the active document.
The block(s) are inserted above the selected block(s).
Select the desired file from the Open dialog that appears and click OK.
Only Letatwin PC Editor Format (*.LMF) or comma-separated value (*.CSV) 
can be inserted.

Print Settings Perform print settings for the active document. Check or edit print settings 
for the active document from the
Print Settings dialog that appears.

Send *This function is effective only when LM-550 / LM-390 is selected.

To send to the LM-550 / LM-390 device from Letatwin PC Editor, select 
Send in File Menu. Send or Save may be selected when Send Dialogue is 
shown. When Save is selected, the current document is saved in the internal 
memory of the main body. (Memory No. to be selected)

Note that to send to the LM-550 / LM-390 device, LM-550 / LM-390 
driver needs to have been installed. Note that the communication 
mode of the main body of LM-390 needs to be changed to PC 
communication mode.

Print *This function is effective only when LM-390 is selected.

To print with LM-390 device from Letatwin PC Editor, select Print in File 
Menu. When Print Dialogue shows, set conditions and print.

Note that, to print with the LM-550/LM-390 device, the LM-550/ LM-
390 driver needs to have been installed. Note that the communication 
mode of the main body of the LM-550/LM-390 device needs to be 
changed to PC communication mode.

Image of whole

length print
The printed marker preview image window opens. You can transfer saved 
data to the printer, or print directly from this screen.

Setting This dialog allows you to perform basic settings on Letatwin PC Editor.
Customize application settings in the Settings dialog that appears.

Exit Shutdown and exit Letatwin PC Editor.
Clicking the Close button in the control menu of the Main Window will also 
exit the application.
If there is unsaved data in the active document, a dialog will appear 
prompting you to save changes before closing.
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Import File (CSV Files)
Letatwin PC Editor automatically loads CSV records into rows (blocks) and distributes record values 
as Block Attributes. Once loaded, CSV files can be edited and saved.

Block Attribute Assignment

CSV record Block Attributes

Record 1 Line 1

Record 2 Line 2

Record 3 Line 3

Record 4 Line 4

Record 5 Repeat

Record 6 Pitch length

Saving CSV Files
There are no limitations on the number of blocks or words that may be saved as a CSV file in 
Letatwin PC Editor. However, Symbols will be converted to spaces and all the values in Sequences 
saved as actual values.

Opening CSV Files
A maximum of 6 values and 300 records can be loaded from saved CSV files. Select Open from 
the File Menu. Attributes and data not specified or included in the selected CSV file(s) will be reset 
to default values. Non-compliant characters will be replaced with spaces.
( LM-550A2only supports 999 records ) 

Inserting CSV Files
Select Import File from the File Menu. A maximum 
of 6 values and 300 records may be inserted from 
saved CSV files.
(When the active document's Print Mode is set to
Printing length Mode, the maximum readable value
is 4 values, 300 records.) Attributes and data not 
specified or included in the selected CSV file(s) will 
be reset to default values. Non-compliant characters 
will be replaced with spaces.
( LM-550A2only supports 999 records ) 
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Edit Menu

Undo Undo the last action performed on the active document. A maximum of 16 
Undo records are stored per document. Undo cannot be performed when 
there is no previous action to undo.

Redo Restore the last undone action. A maximum of 16 Redo records are stored 
per document. Redo cannot be performed when there is no previous action 
to undo.

Cut Cut selected cells or blocks from the active document and copy
them to the clipboard.
Cut cells are reformatted to default values, and may be pasted into a 
document with the Paste command in the Edit menu.

Copy Copy selected cells or blocks from the active document to the clipboard. Cut 
cells may be pasted into a document with the Paste command in the Edit 
menu.

Paste Paste information from the clipboard cut or copied with the Cut or Copy 
commands from the Edit menu into the selected cells or blocks of the active 
document. Not available when no usable information is on the clipboard. 

Paste Text
  Paste text information from the clipboard.

Paste Format
  Paste format information from the clipboard. 
  Only available when a block or blocks are selected.

Sequence Insert a Sequence into the selected cell of the active document. If a 
Sequence already exists in the selected cell, this command will open a dialog 
to edit the pre-existing Sequence. Perform settings in the Sequence dialog 
that appears. Only available when the selected cell belongs to Lines 1 - 4.

Maximum Number of Sequence

LM-550A2 LM-550A/LM-390

per block per 
document per block per 

document

Pitch length 
Mode 3 45 1 15

Printing 
length 1 1 1 1

Frame Add or remove a frame from the active document. Frame settings may be 
performed separately for each document.
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Period Add periods (".") to or remove periods from all text contained in Lines 1 - 4 
of the active document.
Period settings may be performed separately for each document.

Add
  Add a a period (".") to the text.
  Not available for blank cells and cells with pre-existing periods.

Delete
  Remove periods (".") from the text.
  Not available for blank cells and cells with no pre-existing periods.

Symbol Insert a Symbol into the selected cell of the active document. Select the 
desired symbol from the Symbol dialog. Only available when the selected 
cell belongs to Lines 1 - 4.

Diacritical mark Insert a character with a Diacritical mark into the selected cell of the active 
document. Select the desired character from the Diacritical mark dialog. 
Only available when the selected cell belongs to Lines 1 - 4.

Sort by Pitch length Arrange the blocks in the active document by Pitch length. Sort by Pitch 
length settings may be performed separately for each document.

Clear Delete selected cells or blocks from the active document. Deleted blocks or 
cells are reformatted to default values.

Change All Change Block Attributes (Character size, Character width, Repeat, Pitch length) 
for the entire active document. 
Perform settings in the Change All dialog that appears. Repeat, and Pitch length 
settings for the entire active document may be changed by double-clicking the 
appropriate column title in the Cell Editing Area. 
Change All settings may be performed separately for each document.

Character size
  Change Character size settings for the entire active document in the Change 
  All (Character size) dialog that appears.

Character width
  Change Character width settings for the entire active document in the Change 
  All (Character width) dialog that appears.

Repeat
  Change Repeat settings for the entire active document in the Change All 
  (Repeat) dialog that appears.

  CAUTION: Unavailable when Print Mode is set to Printing length Mode.

Pitch length
  Change Pitch length settings for the entire active document in the Change All 
  (Pitch length) dialog that appears.

  CAUTION: Unavailable when Print Mode is set to Printing length Mode.
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Block Menu

Import Block Insert a blank block or blocks into the active document. The block(s) are 
inserted above the selected block(s). When multiple blocks are selected, an 
equal number of blocks is inserted.

Delete Block Delete the selected block(s) from the current document. When multiple 
blocks are selected, an equal number of blocks is deleted.

Window Menu

New Window Copy the active document into a new document in a new window.

Tile Align open document windows vertically.

Open File Names Select the open document to display in the foreground. Select the desired 
document name.

Help Menu

Help Topics Display the Letatwin PC Editor help menu.

about Display Letatwin PC Editor version information, etc.
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Toolbar
The Toolbar is located directly under the Menu Bar.
The Toolbar provides shortcuts to common actions like creating, loading, editing,and
saving documents.

Create a new document.

Open an existing document.

Save changes to the active document.

It is effective when LM-550 or LM-390 is selected.
It sends the current document to the printer device.

It is effective when LM-550 or LM-390 is selected.
It prints the current document.

Open the printed marker preview image window.

Undo the last action performed on the active document.

Restore the last action. (Not available in some situations.)

Cut the current selection and save it to the clipboard.

Copy the current selection and save it to the clipboard.

Paste text data on the clipboard to the current selection.

Paste format data on the clipboard to the current selection.

Perform sequencing settings.

Toggle the frame for the active document on/off.

Add a symbol to the active document.

Add a diacritical mark to the active document.

Arrange all blocks in the active document by pitch length.
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Sequence Dialog

Select Sequence from the Edit Menu. This dialog allows you to perform sequence settings
Insert a Sequence into the selected cell of the active document. If a Sequence already exists in the 
selected cell, this command will open a dialog to edit
the pre-existing Sequence. Perform settings in the Sequence dialog that appears. Only available 
when the selected cell belongs to Lines 1 - 4.

Maximum Number of Sequence

LM-550A2 LM-550A/LM-390

per block per document per block per document

Pitch length Mode 3 45 1 15

Printing length 1 1 1 1

Mode 
Select the desired Sequence mode from the list.  
The available values are 8 Scale, 10 Scale, 16 Scale, 
and Alphabet.

Print 
AII (Odd and Even numbers), Odd numbers only,  
Even numbers only

Start / End 
Select the alphabetical or numerical values for the  
start and finish of the sequence. Available values  
vary by selected Mode.

Mode Available Values

8 Scale 0 - 7777 (octadecimal notation)

10 Scale 0 - 9999 (decimal notation)

16 Scale 0 - ffff (hexadecimal notation)

Alphabet A – Z / a - z

To set the number of digits in a sequence, equalize the number of digits by adding 0s at the head 
of the value (Start or End) with fewer digits.
1 - 4 digits may be selected. This feature is not available for Alphabet sequences.

An ascending sequence will be produced when the Start value is smaller than the End value.
A descending sequence will be produced when the Start value is larger than the End value.
When the Start and End values are equal, the sequence will only contain that single value.
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Symbol Dialog

Select Symbol from the Edit Menu. 
This dialog allows you to add symbols to a Letatwin PC Editor document.
Insert a Symbol into the selected cell of the active document. 
Select the desired symbol from the Symbol dialog. Only available when the selected cell belongs to 
Lines 1 - 4.

Group 
Symbols in Letatwin PC Editor are grouped in the following manner:

Numeral, Alphabet in circle, Unit, Office symbols, Superscript, Subscript, Electrical 
installation-1, Electrical installation-2, Electrical installation-3, Italic, Russian, Greek

When opened, this dialog will display the symbol group last used.

Symbol List
Select a symbol group to display a list of the symbols it contains. 
Select the desired symbol, and click the Insert button. 
Symbols may also be inserted by double-clicking them.
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Diacritical mark Dialog

Select Diacritical mark from the Edit Menu. 
This dialog allows you to input characters with diacritical marks such as umlauts.

Insert a character with a Diacritical mark into the selected cell of the active document.
Select the desired character from the Diacritical mark dialog.
Only available when the selected cell belongs to Lines 1 - 4.

Character list
Displays a list of usable characters with diacritical marks. 
Select the character you wish to insert, and click the Insert button. 
Characters can also be inserted by double-clicking them. 
The inserted symbol is shown in the edit column at the bottom. 
To complete the insertion, click OK.
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Image of whole length print Window

Toolbar

"Send (transfer) the document you are working on to the printer unit for letatwin. 
You can print by using normal print operations on the printer. "

Print the document you are working on directly from the printer.

Enlarge the marker preview image.

Shrink the marker preview image.

Scale the marker preview image.

Displays a preview image of all printed markers. 

The printed marker preview image is displayed based on the height of the screen.
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Editing Window
The Editing Window consists of:
the Cell Editing Area, Property Editing Area, and the Preview Area.

Preview Area

Cell Editing Area

Property Editing Area

Cell Editing Area This is the spreadsheet-like area displaying cells in columns and rows at the top 
left of the Editing Window. Basic actions like text input can be performed here.

Property Editing 
Area

The Property Editing Area is located at the top right of the Editing Window. 
The properties and attributes of selected cells in the Cell Editing Area are 
displayed, and can be edited.

Preview Area The Preview Area is located at the bottom of the Editing Window. A print 
preview of the cells in the Cell Editing Area is displayed here for reference.
"The whole image, can be checked from the  icon in the toolbar.

CAUTION : If Print Mode is set to Printing length Mode, all blocks will be 
linked and previewed together

CAUTION : If the contents of a block exceed the print area (as defined in 
the block's settings), no preview will be displayed.

CAUTION : If Sequence settings have been performed on the selected 
block or blocks, only the first value of the Sequence will be displayed.

CAUTION : The preview image is an approximation, and may differ 
somewhat from the actual print results.
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Cell Editing Area (Editing Window)

Document Information Area Text Input Area

Current Cell Indicator

Block Attributes

Block Number

Document 
Information Area

Displays document information, including: Printed material, Size, Print Mode
This information cannot be edited directly.
To edit these settings, select Print Settings from the File Menu.

Current Cell 
Indicator

Displays the position of the currently selected cell(s). To select a different cell or 
cells, click the desired cell(s) or navigate to the desired location with the arrow 
keys.

Text Input Area Displays the text of the currently selected cell, which may be edited here. Click 
to begin editing cell text. To complete the editing process, press ENTER.

CAUTION: Sequence and Symbol settings are displayed as [SEQ] and 
[SYMBOL] during editing.



22

Editing Cells

Selecting Cells
Click the desired cell in the Cell Editing Area. Click and drag to select multiple cells. Selected cells 
will be highlighted.

CAUTION : 	Multiple cells with Repeat or Pitch length settings may only be selected
	 from the same row.

Blocks are displayed in rows, Block Attributes in columns.
Rows are named by block number. Columns are named by Block Attributes.
Row and column size (for Lines 1 - 4 only) can be designated manually by clicking and dragging 
the borders between each title.
The maximum number of blocks per document is: 300 blocks. ( Only the LM-550A2 model can input 
up to 999 blocks. )

Block Attributes

Attribute Description

Line 1 Displays the text of Line 1 of each block. Text may be edited in the Text Input 
Area, by double-clicking a cell, or by selecting a cell and pressing the F2 key. 
CAUTION: Sequence and Symbol settings are displayed as [SEQ] and 
[SYMBOL] during editing.

Line 2 Displays the text of Line 2 of each block. Text may be edited in the Text Input 
Area, by double-clicking a cell, or by selecting a cell and pressing the F2 key.
CAUTION: Sequence and Symbol settings are displayed as [SEQ] and 
[SYMBOL] during editing.

Line 3 Displays the text of Line 3 of each block. Text may be edited in the Text Input 
Area, by double-clicking a cell, or by selecting a cell and pressing the F2 key.
CAUTION: Sequence and Symbol settings are displayed as [SEQ] and 
[SYMBOL] during editing.

Line 4 Displays the text of Line 4 of each block. Text may be edited in the Text Input 
Area, by double-clicking a cell, or by selecting a cell and pressing the F2 key.
CAUTION: Sequence and Symbol settings are displayed as [SEQ] and 
[SYMBOL] during editing.

Repeat Displays Repeat settings. These settings may be edited by double-clicking a cell, 
or by selecting a cell and pressing the F2 key. 
Select a value from 1 - 100.(LM-550A2 : 1 - 300)
CAUTION: These settings cannot be edited in the Text Input Area. 
CAUTION: Uneditable when Print Mode is set to Printing length Mode.

Pitch length Displays Pitch length settings. These settings may be edited by double-clicking a 
cell, or by selecting a cell and pressing the F2 key. 
Available values vary by Printed material.
Tubes :10.0-60.0mm(LM-550A), 10.0-150.0mm(LM-550A2)
Tape : 4.0-60.0mm(LM-550A), 3.5-60.0mm(LM-550A2)
ID Plate : 4.0-60.0mm
CAUTION: These settings cannot be edited in the Text Input Area. 
CAUTION: Uneditable when Print Mode is set to Printing length Mode.

Underline Displays Underline settings. These settings may be edited by double-clicking a 
cell, or by selecting a cell and pressing the F2 key.
Select from Yes or No for setting
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【Other Editing Methods】
When selecting single or multiple cells, the following editing methods are available:

Command Method

Cut

Cut the Cell Attributes for all selected cells and copy it to the clipboard.
Cut cells are reformatted to default values.
Cell Attributes: text from Lines 1 - 4 (including Sequences and Symbols), 
Character size, Character width, Repeat settings, and Pitch length

Copy
Copy the Cell Attributes for all selected cells to the clipboard. 
Cell Attributes: text (including Sequences and Symbols), Character size, 
Character width, Repeat settings, and Pitch length.

Paste txet

Paste Cell Attributes from the clipboard to the selected cells. 
Cell Attributes: text from Lines 1 - 4 (including Sequences and Symbols), 
Character size, Character width, Repeat settings, and Pitch length.
CAUTION: Cells cannot be pasted to areas with differing Cell 
Attributes.

Clear
Cell Attributes for all selected cells are reformatted to default values. 
Cell Attributes: text from Lines 1 - 4 (including Sequences and Symbols), 
Character size, Character width, Repeat settings, and Pitch length.
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Editing Blocks
This dialog allows you to edit blocks in Letatwin PC Editor. 

Select Blocks

Click a block number in the Cell Editing Area. Click and drag to select multiple blocks. When 
selected, the Block Attributes (column titles) of all selected blocks are highlighted.

How to Edit Blocks

The following commands may be performed on selected blocks.

Command Method

Cut

Cut the Block Information for all selected blocks and copy it to 
the clipboard.Cut blocks are reformatted to default values.Block 
Information: text from Lines 1 - 4 (including Sequences and Symbols), 
Character size, Character width, Repeat settings, Pitch length, and 
Underline.

Copy

Copy the Block Information for all selected blocks to the clipboard. Block 
Information: text from Lines 1 - 4 (including Sequences and Symbols), 
Character size, Character width, Repeat settings, Pitch length, and 
Underline.

Paste txet

Paste Block Information from the clipboard to the selected blocks. 
Block Information: text from Lines 1 - 4 (including Sequences and 
Symbols), Character size, Character width, Repeat settings, Pitch 
length, and Underline.

Paste Format
Paste Block Format Information from the clipboard to the selected 
blocks. Block Format Information: Character size, Character 
width, Repeat settings, Pitch length, and Underline from Lines 1 - 4.

Clear

Block Information for all selected blocks is reformatted to default 
values. Block Information: text from Lines 1 - 4 (including Sequences 
and Symbols), Character size, Character width, Repeat settings, Pitch 
length, and Underline.

Import Block

Insert a blank block or blocks to the position of the selected block(s). 
When multiple blocks are selected, an equal number of blocks is 
inserted.Newly inserted blocks have the same Block Information as the 
selected blocks. Block Information: Character size, Character width, 
Repeat settings, Pitch length, and Underline from Lines 1 - 4.

Delete Block
Delete the selected block or blocks and shift the remaining cells up. 
When multiple blocks are selected, an equal number of blocks is 
deleted.
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Property Editing Area (Editing Window) 

Current
Cell Indicator

Displays the position of the currently selected cell.
CAUTION : Displays only the position of cells in Lines 1 - 4.

Character size Displays the Character size of the currently selected cell(s).
Edit by selecting a value from the list.
CAUTION: Displays only the position of cells in Lines 1 - 4. 
CAUTION: Uneditable if Character size is set to Auto in the Print Settings 
dialog.

Character width Displays the Character width of the currently selected cell(s). Edit by selecting a 
value from the list.
CAUTION: Displays only the position of cells in Lines 1 - 4. 
CAUTION: Uneditable if Character size is set to Auto in the Print Settings 
dialog.

Sequence Displayed only when Sequence settings have been performed on the selected 
cell(s). 
These settings cannot be edited here. 

Document 
Information

Displays the settings selected in the Print Settings dialog. 
These settings cannot be edited here. 
To edit these settings, select Print Settings from the File Menu.
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Print dialogue
It is shown when Print in File menu is selected. Printing may be executed by setting printer 
conditions.

Print setting
"Print settings" are applied only when printing tube materials on the LM-550A2. 
"180 ° rotation Print" : Tubes are printed in pairs and rotated 180 degrees. (The number of printed 
markers will be doubled, compared to normal print settings.) If you want to use this function, please 
halve the "Repeat" number set in the Editing Window prior to printing."

Print
Setup printer menu. Setup is possible only in pitch length mode.

Control Function Values Default

Copies number of copies 1~30 1

Start No.
Selects out of the blocks 
input the No. of the block 
where printing starts.

1~maximum input 
block number 1

End No.
Selects out of the blocks 
input the No. of the ending 
block where printing ends.

1~maximum input 
block number

maximum input 
block number

Alignment*1
Designates amount of length 
to correct per the print length 
of one set of copy.

*2 0.0mm

*1 : Alignment is effective only when pitch length= selected.
*2 : Although the possible Alignment setting is -30.0~30.0mm, actual values vary according to 
       the number of the blocks selected for printing because correction is made by adjusting 
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       amount of the margins.

Setting
It sets printing conditions. The value used for printing becomes the default value for the next 
printing. Default values at the time of installation are shown here

Control Function Values Default

Name Describes individual setting - -

Cutting position Adjusts position of cutting -2.0~2.0mm 0.0mm

Position of printing 
line

Adjusts printing position along 
Y axis.

-10~+12
0

Printing style of 
Repeat & Sequence

Selects either Repeat printing 
or Sequence printing.

Repeat printing or 
Sequence printing

Repeat 
printing

Feed the head of tube
Feeds the consumable blank 
before printing

Check on/off
off

Low speed mode Selects low speed printing. Check on/off off

Printing density Adjusts printing density. 1~8 4
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Settings Dialog
Select Settings from the File Menu. This dialog allows you to perform basic settings on Letatwin 
PC Editor.

Character size From the list, select the default Character size for new documents. 
Available values: 1.3mm, 2.0 mm, 3.0 mm, 4.0 mm, 6.0 mm The default 
at the time of installation is set at 3.0 mm.

Character width From the list, select the default Character width for new documents. 
Available values: Standard, Condensed, Extended The default at the time 
of installation is set at Standard.

Repeat From the list, select the default Repeat settings for each Printed material. 
Available values: 1 - 100 (LM-550A2 : 1 - 300) 
The default at the time of installation varies according to each section of 
printing material.

Printed material Default

Tube 2

Tape 1

Pitch length From the list, select the default Pitch length settings for each Printed 
material, in 0.1-mm increments. Available values and default at installation 
vary by Printed material.

Printed material Default Available Values

Tube 20.0mm 10.0 - 150.0mm

Tape 10.0mm   4.0 - 60.0mm
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Margin to frame The space between the frame and the character can be set as “Close”, 
“Standard” or “Wide”.

Font choices The default print font settings can be set as "Standard", "Clear font", 
Square font ", or " Vietnamese "

Print parameter Register the Print parameters which can be applied when selecting the 
corresponding printed material.
Up to 6 combination patterns can be registered.
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Keyboard Shortcuts

File Menu New… …………………………………CTRL+N

Open… …………………………………CTRL+O

Save… …………………………………CTRL+S

Send*……………………………………CTRL+T

Print*……………………………………CTRL+P

* These operate only when LM-550/LM-390 is selected.

Edit Menu Undo… …………………………………CTRL+Z

Redo… …………………………………CTRL+Y

Cut………………………………………CTRL+X

Copy… …………………………………CTRL+C

Paste Text………………………………CTRL+V

Clear… …………………………………Delete

Help Menu Help Topics… …………………………F1

Other Begin Cell Editing… …………………F2
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